[bug#70528] gnu: jube: Update to version 2.6.1.
Commit Message
* gnu/packages/python-xyz.scm (jube): Update to new version. Add
`python-pyyaml' to `native-inputs'.
Change-Id: I77e1532f069f2f745b4acb575dc3c4a6861a8945
---
gnu/packages/python-xyz.scm | 5 +++--
1 file changed, 3 insertions(+), 2 deletions(-)
Comments
"Romain GARBAGE" <romain.garbage@inria.fr> writes:
> * gnu/packages/python-xyz.scm (jube): Update to new version. Add
> `python-pyyaml' to `native-inputs'.
>
> Change-Id: I77e1532f069f2f745b4acb575dc3c4a6861a8945
> ---
> gnu/packages/python-xyz.scm | 5 +++--
> 1 file changed, 3 insertions(+), 2 deletions(-)
Looks good to me, I've pushed this to master as
fc63020acc2fe555f7834d5105d06cedac817aec.
Chris
@@ -28798,7 +28798,7 @@ (define-public jube
(package
;; This is a command-line tool, so no "python-" prefix.
(name "jube")
- (version "2.2.2")
+ (version "2.6.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -28806,9 +28806,10 @@ (define-public jube
version))
(sha256
(base32
- "0xq4k1q63s1p6swgyp61vahlrd1fqmgbm0gm5kpj8ikwy0yc0nqk"))
+ "0r5d2gdqa0f4c468q3k25ycw1k2g76gg8fyiln4ni98fvfsbx3il"))
(file-name (string-append "jube-" version ".tar.gz"))))
(build-system python-build-system)
+ (native-inputs (list python-pyyaml)) ; pyyaml is needed for tests
(home-page "https://apps.fz-juelich.de/jsc/jube/jube2/docu/index.html")
(synopsis "Benchmarking environment")
(description