[bug#65197] fix formatting issues, remove unnecessary module import
Commit Message
From 392732b00eace467aa2fc894fbdcb56985513de9 Mon Sep 17 00:00:00 2001
From: "zero@void" <shinyzero0@gmail.com>
Date: Thu, 10 Aug 2023 13:32:47 +0300
Subject: [PATCH] fix formatting issues, remove unnecessary module
---
gnu/packages/web-browsers.scm | 16 +++++++++-------
1 file changed, 9 insertions(+), 7 deletions(-)
@@ -73,7 +73,6 @@ (define-module (gnu packages web-browsers)
#:use-module (gnu packages gnupg)
#:use-module (gnu packages gtk)
#:use-module (gnu packages image)
- #:use-module (gnu packages image-viewers)
#:use-module (gnu packages imagemagick)
#:use-module (gnu packages less)
#:use-module (gnu packages libevent)
@@ -572,12 +571,15 @@ (define-public offpunk
(wrap-program (string-append #$output
"/bin/offpunk")
`("PATH" ":" prefix
- (,(string-append #$(this-package-input "less")
- "/bin") ,(string-append #$(this-package-input
- "file")
- "/bin")
- ,(string-append #$(this-package-input
- "xdg-utils") "/bin")))))))))
+ (,(string-append
+ #$(this-package-input "less")
+ "/bin")
+ ,(string-append
+ #$(this-package-input "file")
+ "/bin")
+ ,(string-append
+ #$(this-package-input "xdg-utils")
+ "/bin")))))))))
(inputs (list python-cryptography
python-requests
python-feedparser