diff mbox series

[bug#50328] * gnu/packages/gnupg.scm (python-gnupg): Update to 0.4.7

Message ID CANNGBfk7tRv-1ZQubDgDuBB=7F7WR43zR-eFcH45gKhS7Vo-mA@mail.gmail.com
State Accepted
Headers show
Series [bug#50328] * gnu/packages/gnupg.scm (python-gnupg): Update to 0.4.7 | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Zac Berkowitz Sept. 1, 2021, 8:04 p.m. UTC
[homepage]: change to https://pythonhosted.org/python-gnupg/index.html due
to redirect
---
 gnu/packages/gnupg.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

      `(#:phases
@@ -595,7 +595,7 @@ decrypt messages using the OpenPGP format by
making use of GPGME.")
                      "test_gnupg.py" "--no-doctests"))))))
     (native-inputs
      `(("gnupg" ,gnupg-1)))
-    (home-page "https://packages.python.org/python-gnupg/index.html")
+    (home-page "https://pythonhosted.org/python-gnupg/index.html")
     (synopsis "Wrapper for the GNU Privacy Guard")
     (description
       "This module allows easy access to GnuPG’s key management, encryption
--
2.33.0

Comments

Efraim Flashner Oct. 3, 2021, 12:23 p.m. UTC | #1
Thanks! Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index ebd89a2009..4564cb9453 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -570,14 +570,14 @@  decrypt messages using the OpenPGP format by
making use of GPGME.")
 (define-public python-gnupg
   (package
     (name "python-gnupg")
-    (version "0.4.4")
+    (version "0.4.7")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "python-gnupg" version))
        (sha256
         (base32
-         "03pvjyp6q9pr8qa22i38az06ddzhvzy5kj192hxa3gbhnchg1nj5"))))
+         "1isazrg2h126xg3vvk4wrhx8k8yfsg5sxybvfa99phj235mzaq90"))))
     (build-system python-build-system)
     (arguments