diff mbox series

[bug#39858,v2,2/2] gnu: ccache: Fix indentation

Message ID CAEwRq=rubXKJMS3569e+9=h_KBYpT4nreK43pZZiGt2pdxUZ3w@mail.gmail.com
State Accepted
Headers show
Series [bug#39858] gnu: ccache: Update to 3.7.7. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Vincent Legoll March 4, 2020, 5:54 p.m. UTC
here the split indentation fix
diff mbox series

Patch

From 65d1ba85b1d9437a929d41dd96ebd86b4f0086f8 Mon Sep 17 00:00:00 2001
From: Vincent Legoll <vincent.legoll@gmail.com>
Date: Wed, 4 Mar 2020 18:38:59 +0100
Subject: [PATCH 2/2] gnu: ccache: Fix indentation

* gnu/packages/ccache.scm (ccache): Fix indentation
---
 gnu/packages/ccache.scm | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index c0aafad1fd..529742403e 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -44,11 +44,11 @@ 
     (inputs `(("zlib" ,zlib)))
     (arguments
      '(#:phases (modify-phases %standard-phases
-                 (add-before 'check 'setup-tests
-                   (lambda _
-                     (substitute* '("unittest/test_hashutil.c" "test/suites/base.bash")
-                       (("#!/bin/sh") (string-append "#!" (which "sh"))))
-                     #t)))))
+                  (add-before 'check 'setup-tests
+                    (lambda _
+                      (substitute* '("unittest/test_hashutil.c" "test/suites/base.bash")
+                        (("#!/bin/sh") (string-append "#!" (which "sh"))))
+                      #t)))))
     (home-page "https://ccache.dev/")
     (synopsis "Compiler cache")
     (description
-- 
2.25.1