diff mbox series

[bug#40391] bad indent

Message ID CAEwRq=o8wa4N5AMBtRhzV=d9XUR182zAQP3z4DDOZxwMRYq=7w@mail.gmail.com
State Accepted
Headers show
Series [bug#40391] bad indent | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch fail View Laminar job

Commit Message

Vincent Legoll April 3, 2020, 6:01 p.m. UTC
The gdb patch's indentation is off-by-one
space character...

Here is an updated one...
diff mbox series

Patch

From b5f50ee8203ebdc11fd604429d509817da6648d1 Mon Sep 17 00:00:00 2001
From: Vincent Legoll <vincent.legoll@gmail.com>
Date: Thu, 2 Apr 2020 20:20:54 +0200
Subject: [PATCH 3/6] gnu: gdb: Make some inputs native.

* gnu/packages/gdb.scm (gdb)[inputs]: Move dejagnu from here...
[native-inputs]: ...to here.
---
 gnu/packages/gdb.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/gdb.scm b/gnu/packages/gdb.scm
index 01f93f6def..6331bd23f3 100644
--- a/gnu/packages/gdb.scm
+++ b/gnu/packages/gdb.scm
@@ -3,6 +3,7 @@ 
 ;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
 ;;; Copyright © 2015, 2016, 2019 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -94,7 +95,6 @@ 
        ("guile" ,guile-2.0)
        ("python" ,python)
        ("python-wrapper" ,python-wrapper)
-       ("dejagnu" ,dejagnu)
        ("source-highlight" ,source-highlight)
 
        ;; Allow use of XML-formatted syscall information.  This enables 'catch
@@ -102,6 +102,7 @@ 
        ("libxml2" ,libxml2)))
     (native-inputs
       `(("texinfo" ,texinfo)
+        ("dejagnu" ,dejagnu)
         ("pkg-config" ,pkg-config)))
     (home-page "https://www.gnu.org/software/gdb/")
     (synopsis "The GNU debugger")
-- 
2.26.0