diff mbox series

[bug#57590] Adding libldm: Manager for Windows dynamic disks including software RAID. It creates device mapper entries for dynamic disks allowing them to be mounted.

Message ID CACwB4R6sE13TGmwTUoi08ptKgGpxi77hwYZiSZ9hhkyfwTwxvg@mail.gmail.com
State New
Headers show
Series [bug#57590] Adding libldm: Manager for Windows dynamic disks including software RAID. It creates device mapper entries for dynamic disks allowing them to be mounted. | expand

Checks

Context Check Description
cbaines/applying patch fail
cbaines/issue success View issue
cbaines/applying patch fail
cbaines/issue success View issue
cbaines/applying patch fail
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Lukasz Olszewski Sept. 10, 2022, 10:02 p.m. UTC
Adding licensing headers to two new files.

---
 gnu/packages/libldm.scm | 19 +++++++++++++++++++
 gnu/services/libldm.scm | 19 +++++++++++++++++++
 2 files changed, 38 insertions(+)

--
2.36.1
diff mbox series

Patch

diff --git a/gnu/packages/libldm.scm b/gnu/packages/libldm.scm
index 38fb5e218e..b8f68d433d 100644
--- a/gnu/packages/libldm.scm
+++ b/gnu/packages/libldm.scm
@@ -1,3 +1,22 @@ 
+;;; GNU Guix --- Functional package management for GNU
+;;; Copyright © 2022 Lukasz Olszewski <dev@lukaszolszewski.info>
+;;;
+;;; This file is part of GNU Guix.
+;;;
+;;; GNU Guix is free software; you can redistribute it and/or modify it
+;;; under the terms of the GNU General Public License as published by
+;;; the Free Software Foundation; either version 3 of the License, or (at
+;;; your option) any later version.
+;;;
+;;; GNU Guix is distributed in the hope that it will be useful, but
+;;; WITHOUT ANY WARRANTY; without even the implied warranty of
+;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+;;; GNU General Public License for more details.
+;;;
+;;; You should have received a copy of the GNU General Public License
+;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
+
+
 (define-module (gnu packages libldm)
   #:use-module (gnu packages)
   #:use-module (guix packages)
diff --git a/gnu/services/libldm.scm b/gnu/services/libldm.scm
index 00e19540f0..875ebf69da 100644
--- a/gnu/services/libldm.scm
+++ b/gnu/services/libldm.scm
@@ -1,3 +1,22 @@ 
+;;; GNU Guix --- Functional package management for GNU
+;;; Copyright © 2022 Lukasz Olszewski <dev@lukaszolszewski.info>
+;;;
+;;; This file is part of GNU Guix.
+;;;
+;;; GNU Guix is free software; you can redistribute it and/or modify it
+;;; under the terms of the GNU General Public License as published by
+;;; the Free Software Foundation; either version 3 of the License, or (at
+;;; your option) any later version.
+;;;
+;;; GNU Guix is distributed in the hope that it will be useful, but
+;;; WITHOUT ANY WARRANTY; without even the implied warranty of
+;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+;;; GNU General Public License for more details.
+;;;
+;;; You should have received a copy of the GNU General Public License
+;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
+
+
 (define-module (gnu services libldm)
   #:use-module (guix records)
   #:use-module (guix gexp)