[bug#76378] Fix linting error
Commit Message
I made one of the lines too long and didn't check
the linter.
Change-Id: I6bcd6265fddb6ee22c833e418d7c5ec9e70e9a8f
---
gnu/packages/rust-apps.scm | 38 ++++++++++++++++++++------------------
1 file changed, 20 insertions(+), 18 deletions(-)
--
2.46.0
@@ -4302,29 +4302,31 @@ (define-public twitch-hls-client
(package
(name "twitch-hls-client")
(version "1.3.13")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/2bc4/twitch-hls-client")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0nh2lqb41z7h0ak946nqbm6n3igj2rlpl6dkljlnhi3hf6lkm3hz"))))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/2bc4/twitch-hls-client")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0nh2lqb41z7h0ak946nqbm6n3igj2rlpl6dkljlnhi3hf6lkm3hz"))))
(build-system cargo-build-system)
(arguments
`(#:install-source? #f
- #:cargo-inputs
- (("rust-anyhow" ,rust-anyhow-1)
- ("rust-chunked-transfer" ,rust-chunked-transfer-1)
- ("rust-flate2" ,rust-flate2-1)
- ("rust-getrandom" ,rust-getrandom-0.2)
- ("rust-pico-args" ,rust-pico-args-0.5)
- ("rust-rustls" ,rust-rustls-0.23)
- ("rust-rustls-native-certs" ,rust-rustls-native-certs-0.7)
- ("rust-log" ,rust-log-0.4))))
+ #:cargo-inputs (("rust-anyhow" ,rust-anyhow-1)
+ ("rust-chunked-transfer" ,rust-chunked-transfer-1)
+ ("rust-flate2" ,rust-flate2-1)
+ ("rust-getrandom" ,rust-getrandom-0.2)
+ ("rust-pico-args" ,rust-pico-args-0.5)
+ ("rust-rustls" ,rust-rustls-0.23)
+ ("rust-rustls-native-certs" ,rust-rustls-native-certs-0.7)
+ ("rust-log" ,rust-log-0.4))))
(home-page "https://github.com/2bc4/twitch-hls-client")
(synopsis "Command line client for Twitch.tv")
- (description "twitch-hls-client is a minimal command line client for watching/recording Twitch streams")
+ (description
+ "twitch-hls-client is a minimal command line client for
+watching/recording Twitch streams")
(license license:gpl3)))
(define-public git-absorb