diff mbox series

[bug#70031,v2,47/65] gnu: pantheon-calculator: Pin CMake dependency.

Message ID 9cf5d0673bc35022f199ef266eac5a44ed5084a5.1729619914.git.code@greghogan.com
State New
Headers show
Series Use CMake in build-system/cmake. | expand

Commit Message

Greg Hogan Oct. 22, 2024, 6:09 p.m. UTC
* gnu/packages/pantheon.scm (pantheon-calculator)[native-inputs]: Change
cmake to cmake-minimal.

Change-Id: I1f4283ca371ec18c1882dc03960c3f268b31d8bd
---
 gnu/packages/pantheon.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/pantheon.scm b/gnu/packages/pantheon.scm
index 9268aff292..8fa8c3db2a 100644
--- a/gnu/packages/pantheon.scm
+++ b/gnu/packages/pantheon.scm
@@ -126,7 +126,7 @@  (define-public pantheon-calculator
             libgee
             libhandy))
     (native-inputs
-      (list cmake
+      (list cmake-minimal
             `(,glib "bin") ; for glib-compile-schemas
             gettext-minimal
             pkg-config