diff mbox series

[bug#72079,3/3] gnu: linux-libre 6.1: Update to 6.1.98.

Message ID 9ab8a5d377558920e88a118d09e2477fd2ce760b.1720804696.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-07-12) | expand

Commit Message

Wilko Meyer July 12, 2024, 5:22 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.98.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hash.

Change-Id: I02e5966fff27fb7f49f0a5ecc241a14e30b9eebe
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad2b9e90ef..c2dafdb5d4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,17 +547,17 @@  (define-public linux-libre-6.6-pristine-source
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))
 
-(define-public linux-libre-6.1-version "6.1.97")
+(define-public linux-libre-6.1-version "6.1.98")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
-   (base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
+   (base32 "11jbnj0d3262grf9vkn0668kvfxifxw98ccvn81wkaykll01k5nx")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "1bs1pv9h5lwjadl4wjylrl3zd125ccxqkpb2drqjh8s56rgq82w9")))
+        (hash (base32 "01ilkykg65590f1gndhnp3s75wscqah6f4l9l1p5a03pgh9ckkcp")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))