[bug#53779,1/5] gnu: iwd: Remove input labels.
Commit Message
* gnu/packages/networking.scm (iwd)[native-inputs]: Remove input labels.
---
gnu/packages/networking.scm | 5 +----
1 file changed, 1 insertion(+), 4 deletions(-)
Comments
Simon South schreef op vr 04-02-2022 om 10:43 [-0500]:
> + (list pkg-config python python-docutils openssl))
> (arguments
> `(#:configure-flags
> (let ((dbus (assoc-ref %outputs "out")))
While you're at it, could you remove the %outputs that is being phased
out in favour of the G-exp equivalent?
#:configure-flags
,#~(let ((dbus #$output))
...)
Greetings,
Maxime.
@@ -3581,10 +3581,7 @@ (define-public iwd
(inputs
(list dbus ell readline))
(native-inputs
- `(("pkgconfig" ,pkg-config)
- ("python" ,python)
- ("rst2man" ,python-docutils)
- ("openssl" ,openssl)))
+ (list pkg-config python python-docutils openssl))
(arguments
`(#:configure-flags
(let ((dbus (assoc-ref %outputs "out")))