diff mbox series

[bug#41591,1/1] gnu: python-peewee: Update to 3.9.6.

Message ID 95076ecc-9dd6-49ed-92bf-2b9d00968f8a@www.fastmail.com
State Accepted
Headers show
Series [bug#41591,1/1] gnu: python-peewee: Update to 3.9.6. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Hamzeh Nasajpour May 29, 2020, 7:04 a.m. UTC
* gnu/packages/databases.scm (python-peewee): Update to 3.9.6.
---
 gnu/packages/databases.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Marius Bakke May 30, 2020, 2:05 p.m. UTC | #1
"Hamzeh Nasajpour" <h.nasajpour@pantherx.org> writes:

> * gnu/packages/databases.scm (python-peewee): Update to 3.9.6.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 3b1b9ed366..ba15260c1f 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2179,14 +2179,14 @@  on another machine, accessed via TCP/IP.")
 (define-public python-peewee
   (package
     (name "python-peewee")
-    (version "2.10.2")
+    (version "3.9.6")
       (source
         (origin
         (method url-fetch)
         (uri (pypi-uri "peewee" version))
         (sha256
          (base32
-          "10f2mrd5hw6rjklrzaix2lsxlgc8vx3xak54arcy6yd791zhchi3"))))
+          "1j4sh946k0736m7pd54z0y6i2hjhgg3kdllx1pwq8xkzzcgrx1xw"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f)) ; Fails to import test data