[bug#76803,core-packages-team] gnu: nuspell: Update to 5.1.6.
Commit Message
* gnu/packages/enchant.scm (nuspell): Update to 5.1.6.
[arguments]: Do not build man-pages so Pandoc is not added as a native input.
Change-Id: Iec969ec2b11c9210ba551f844a72feaf119a097a
---
gnu/packages/enchant.scm | 6 ++++--
1 file changed, 4 insertions(+), 2 deletions(-)
base-commit: 78e139fd6edc6cc60f7f39bd1231f0d2cf795576
@@ -45,7 +45,7 @@ (define-module (gnu packages enchant)
(define-public nuspell
(package
(name "nuspell")
- (version "5.1.4")
+ (version "5.1.6")
(source
(origin
(method git-fetch)
@@ -55,8 +55,10 @@ (define-public nuspell
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "05j1hmczy6v9dyxp77vxhgyl7y5hff3v45vlp86gyh7m9lgqpmra"))))
+ (base32 "00ihy544fnb899p3pijz9r4hyc92k96r08pyk7d1kc2a395lgyak"))))
(build-system cmake-build-system)
+ (arguments
+ (list #:configure-flags #~(list "-DBUILD_DOCS=OFF"))) ;do not pull Pandoc
(native-inputs (list catch2-3 pkg-config))
(propagated-inputs (list icu4c))
(native-search-paths (list (search-path-specification