diff mbox series

[bug#69779,3/7] gnu: linux-libre 6.1: Update to 6.1.81.

Message ID 8b88355e119a7c6654532a86b01be64ec53dc2e3.1710350655.git.leo@famulari.name
State New
Headers show
Series [bug#69779,1/7] gnu: linux-libre: Update to 6.7.9. | expand

Commit Message

Leo Famulari March 13, 2024, 5:24 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.81.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.

Change-Id: Iaec9f01a190d67bcab490c318456241ea8eabf22
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7dd7ab746c..025afa5a32 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,17 +533,17 @@  (define-public linux-libre-6.6-pristine-source
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.80")
+(define-public linux-libre-6.1-version "6.1.81")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
-   (base32 "06djvq3q6n8m7gmqap05jwslmpy0fmgfc9z8ny6kfh9lwgz8kx3r")))
+   (base32 "08y5smwgbl2l74dlk850pbvn8d1y14cqvll2gbx80vmvfwlzp8c3")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "0wdnyy7m9kfkl98id0gm6jzp4aa0hfy6gfkb4k4cg1wbpfpcm3jn")))
+        (hash (base32 "0arl96yrqplbmp2gjyqcfma1lgc30kbn95m0sflv0yyldwf8dg8f")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))