diff mbox series

[bug#66766,2/3] gnu: Remove python-resolvelib@0.5.

Message ID 891190a29f1297eae66e426f95288eb25a4e2f19.1698345519.git.jackhill@jackhill.us
State New
Headers show
Series fix and update ansible to 8.5.0 | expand

Commit Message

Jack Hill Oct. 26, 2023, 6:38 p.m. UTC
* gnu/packages/python-xyz.scm (python-resolvelib-0.5): Delete
variable. This was only used by ansible-core which can now use the
newer version.

Change-Id: Ic40e21561807ed5faae466e13193892e4f9aa6ae
---
 gnu/packages/python-xyz.scm | 16 ----------------
 1 file changed, 16 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 65c23cb318..300a7b2713 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13745,22 +13745,6 @@  (define-public python-resolvelib
 includes dependency resolution logic.")
     (license license:isc)))
 
-;;; This older version is required by ansible-core.
-(define-public python-resolvelib-0.5
-  (package/inherit python-resolvelib
-    (name "python-resolvelib")
-    (version "0.5.4")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/sarugaku/resolvelib")
-             (commit version)))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32
-         "0697y330sqhiclk25v151qxg7aixzpj434lbg5qib0qlna5zg9la"))))))
-
 (define-public python-commonmark
   (package
     (name "python-commonmark")