diff mbox series

[bug#51408] gnu: dunst: Update to 1.7.0.

Message ID 87zgqw83tw.fsf@posteo.org
State Accepted
Headers show
Series [bug#51408] gnu: dunst: Update to 1.7.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Aleksandr Vityazev Oct. 26, 2021, 10:42 a.m. UTC
* gnu/packages/dunst.scm (dunst): Update to 1.7.0.
[source]: Fix indentation.
---
 gnu/packages/dunst.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Comments

Efraim Flashner Nov. 1, 2021, 9:36 a.m. UTC | #1
Patch pushed. Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/dunst.scm b/gnu/packages/dunst.scm
index ce2c04bac6..19f18dbc91 100644
--- a/gnu/packages/dunst.scm
+++ b/gnu/packages/dunst.scm
@@ -38,16 +38,16 @@  (define-module (gnu packages dunst)
 (define-public dunst
   (package
     (name "dunst")
-    (version "1.6.1")
+    (version "1.7.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                     (url "https://github.com/dunst-project/dunst")
-                     (commit (string-append "v" version))))
+                    (url "https://github.com/dunst-project/dunst")
+                    (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0lga1kj2vjbj9g9rl93nivngjmk5fkxdxwal8w96x9whwk9jvdga"))))
+                "0bc8f8h7qvxfx742jb8ggycw3z0il3pgln7lgkdjap2pxccyyrh5"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no check target