diff mbox series

bug#56578: [PATCH] gnu: Add android-file-transfer.

Message ID 87zggltz2n.fsf_-_@gnu.org
State Accepted
Headers show
Series bug#56578: [PATCH] gnu: Add android-file-transfer. | expand

Commit Message

Ludovic Courtès Aug. 3, 2022, 10:13 a.m. UTC
Hi,

kiasoc5 <kiasoc5@disroot.org> skribis:

> From 45372cd82e79e116d8f80abbfec0e7e1f53200e1 Mon Sep 17 00:00:00 2001
> From: kiasoc5 <kiasoc5@disroot.org>
> Date: Fri, 15 Jul 2022 13:37:29 -0400
> Subject: [PATCH V2] gnu: Add android-file-transfer.
>
> * gnu/packages/android.scm (android-file-transfer): New variable.

Applied with the changes below, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index dafd9b52f3..91aaba089f 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -1290,11 +1290,11 @@  (define-public android-file-transfer
     (arguments
      (list #:tests? #f)) ;there are no tests
     (inputs (list qtbase-5 fuse-3 libxkbcommon))
-    (native-inputs (list qttools openssl readline))
-    (home-page "https://whoozle.github.io/android-file-transfer-linux")
+    (native-inputs (list qttools-5 openssl readline))
+    (home-page "https://whoozle.github.io/android-file-transfer-linux/")
     (synopsis "MTP client for Android devices")
     (description
-     "This package provides a QT graphical interface for transfering
-files with Android devices using MTP. It also allows the Android device to be
+     "This package provides a Qt graphical interface for transferring files
+with Android devices using MTP.  It also allows the Android device to be
 mounted via FUSE.")
     (license license:lgpl2.1+)))