diff mbox series

bug#60239: [PATCH] gnu: Add python-pysimplesoap.

Message ID 87zga5pq32.fsf@gnu.org
State New
Headers show
Series bug#60239: [PATCH] gnu: Add python-pysimplesoap. | expand

Commit Message

Ludovic Courtès Jan. 26, 2023, 10:06 a.m. UTC
Hi,

Felix Lechner <felix.lechner@lease-up.com> skribis:

> * gnu/packages/python-web.scm (python-pysimplesoap): New variable.

Applied with the cosmetic changes below.

Thanks,
Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5597862a5b..ac0fb6f8a7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7999,12 +7999,13 @@  (define-public python-pysimplesoap
                 "1qb7dn8m1cjwzql7vqj9i1hsscb7nyhimmlp45jrpzxds38g9fxi"))))
     (build-system python-build-system)
     (arguments
-     (list #:tests? #f))       ; tests fail due to attempted web access
+     (list #:tests? #f))               ;tests fail due to attempted web access
     (home-page "https://github.com/pysimplesoap/pysimplesoap")
-    (synopsis "Python simple and lightweight SOAP Library")
-    (description "Python simple and lightweight SOAP library for client and
-server webservices interfaces, aimed to be as small and easy as possible,
-supporting most common functionality.")
+    (synopsis "Simple and lightweight SOAP library for Python")
+    (description
+     "This package provides a simple and lightweight Python SOAP library for
+client and server webservices interfaces, aimed to be as small and easy as
+possible, supporting most common functionality.")
     (license license:lgpl3+)))
 
 (define-public python-http-client