[bug#74329,v2,6/6] gnu: Fix various synopses.

Message ID 87zfk6rooj.fsf@erlikon.ch
State New
Headers
Series Extensively lint descriptions and synopses. |

Commit Message

Gabriel Wicki Jan. 5, 2025, 1:54 a.m. UTC
  * gnu/packages/emacs-xyz.scm (emacs-elfeed-goodies): Fix synopsis.
* gnu/packages/haskell-xyz.scm (ghc-should-not-typecheck): Fix synopsis.
* gnu/packages/rust-apps.scm (just): Fix synopsis.

Change-Id: I7060a55eff52526ab2985ba364e2b2b4976799ce
---
 gnu/packages/emacs-xyz.scm   | 2 +-
 gnu/packages/haskell-xyz.scm | 2 +-
 gnu/packages/rust-apps.scm   | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)
  

Comments

Vagrant Cascadian Jan. 5, 2025, 8:44 p.m. UTC | #1
On 2025-01-05, Gabriel Wicki wrote:
> * gnu/packages/emacs-xyz.scm (emacs-elfeed-goodies): Fix synopsis.
> * gnu/packages/haskell-xyz.scm (ghc-should-not-typecheck): Fix synopsis.
> * gnu/packages/rust-apps.scm (just): Fix synopsis.
>
> Change-Id: I7060a55eff52526ab2985ba364e2b2b4976799ce

Pushed to master as:

613c8b81702f08ee36f20d15ee8f8c42a37acfef gnu: Fix various synopses.

live well,
  vagrant
  

Patch

diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index da331d26ab..024382fef9 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -15663,7 +15663,7 @@  (define-public emacs-elfeed-goodies
         emacs-link-hint))
       (home-page "https://github.com/jeetelongname/elfeed-goodies")
       (synopsis
-       "Various bits and pieces to enhance the Elfeed user experience.")
+       "Various bits and pieces to enhance the Elfeed user experience")
       (description
        "This package enhances the vanilla Elfeed user experience with:
 @itemize @bullet
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 8abe38e5b1..aa4c4b15f0 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -16598,7 +16598,7 @@  (define-public ghc-should-not-typecheck
     (native-inputs (list ghc-hspec ghc-hspec-expectations))
     (home-page "https://github.com/CRogers/should-not-typecheck")
     (synopsis
-     "A HUnit/hspec assertion library to verify that an expression does not typecheck")
+     "HUnit/hspec assertion library to verify that an expression does not typecheck")
     (description
      "For examples and an introduction to the library please take a look at the
 <https://github.com/CRogers/should-not-typecheck#should-not-typecheck- README>
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index ddad50db44..2944843caf 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -1611,7 +1611,7 @@  (define-public just
                        '()))
     (inputs (list bash-minimal coreutils-minimal))
     (home-page "https://github.com/casey/just")
-    (synopsis "Just a command runner")
+    (synopsis "Command runner")
     (description "This package provides @code{just}, a command runner.
 @code{just} is a handy way to save and run project-specific commands.")
     (license license:cc0)))