[bug#78299,1/1] gnu: Fix small typos.
Commit Message
String-separating double-quotes should be separated with white space.
* gnu/packages/bootloaders.scm(u-boot-rpi-arm64-efi): Fix typo.
* gnu/packages/linphone.scm(ortp): Fix typo.
* gnu/packages/tex.scm(texlive-omegaware-bin): Fix typo.
Change-Id: I83aa0f6862b265dd3e396e7c0b2db924915293dd
---
gnu/packages/bootloaders.scm | 2 +-
gnu/packages/linphone.scm | 2 +-
gnu/packages/tex.scm | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
base-commit: 475173e4f25ad6437ee770b83e741d759f5ce380
@@ -1535,7 +1535,7 @@ (define-public u-boot-rpi-4-32b-efi
#:append-description %u-boot-rpi-efi-description-32-bit))
(define-public u-boot-rpi-arm64-efi
- (make-u-boot-package "rpi_arm64""aarch64-linux-gnu"
+ (make-u-boot-package "rpi_arm64" "aarch64-linux-gnu"
#:name-suffix "-efi"
#:configs %u-boot-rpi-efi-configs
#:append-description (string-append
@@ -415,7 +415,7 @@ (define-public ortp
(sha256
(base32 "1hzbrj1ny3lr9sql0lrxggc48sqv5j2yvbpnrdnph88pwzrdnbn5"))))
(build-system cmake-build-system)
- (outputs '("out""tester"
+ (outputs '("out" "tester"
"doc")) ;1.5 MiB of HTML doc
(arguments
(list
@@ -32302,7 +32302,7 @@ (define-public texlive-omegaware-bin
(lambda _
(let ((bin (string-append #$output "/bin")))
(with-directory-excursion "texk/web2c"
- (let ((files '("odvicopy" "odvitype""otangle" "wofm2opl"
+ (let ((files '("odvicopy" "odvitype" "otangle" "wofm2opl"
"wopl2ofm" "wovf2ovp")))
(for-each (lambda (t) (invoke "make" t)) files)
(for-each (lambda (f) (install-file f bin)) files))