diff mbox series

[bug#41395,3/3] gnu: Update python-jupyter-console to 6.1.0

Message ID 87y2pfxcoq.fsf@alice.lan
State Accepted
Headers show
Series None | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Edouard Klein May 26, 2020, 9:33 a.m. UTC
* /gnu/packages/python-xyz.scm (python-jupyter-console): Update to 6.1.0.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Marius Bakke May 30, 2020, 1:19 p.m. UTC | #1
Edouard Klein <edk@beaver-labs.com> writes:

> * /gnu/packages/python-xyz.scm (python-jupyter-console): Update to 6.1.0.

Applied (with a fixed commit message), thanks!
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5e6627a587..76a1635b12 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9027,14 +9027,14 @@  in the data.")
 (define-public python-jupyter-console
   (package
     (name "python-jupyter-console")
-    (version "6.0.0")
+    (version "6.1.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "jupyter_console" version))
        (sha256
         (base32
-         "1xdjw11cppf1fxvwkw2bk13ckkwas3bdah8baingn9296mvfi31h"))))
+         "06s3kr5vx0l1y1b7fxb04dmrppscl7q69sl9yyfr0d057d1ssvkg"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-ipykernel" ,python-ipykernel)