diff mbox series

[bug#36087,1/9] gnu: Add Arabic Aspell dictionary.

Message ID 87woi0jt4i.fsf@zete.tk
State Accepted
Headers show
Series Add further Aspell dictionaries. | expand

Checks

Context Check Description
cbaines/applying patch fail Apply failed

Commit Message

Jens Mølgaard June 5, 2019, 9:09 a.m. UTC

diff mbox series

Patch

From da6f5d561ee39755cc21125799ed3ce8106b7d52 Mon Sep 17 00:00:00 2001
From: Jens Mølgaard <jens@zete.tk>
Date: Sat, 1 Jun 2019 21:29:30 +1200
Subject: [PATCH 1/9] gnu: Add Arabic Aspell dictionary.

---
 gnu/packages/aspell.scm | 9 +++++++++
 1 file changed, 9 insertions(+)

diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index dd006e8184..86b843a976 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -6,6 +6,7 @@ 
 ;;; Copyright © 2016 Christopher Andersson <christopher@8bits.nu>
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
 ;;; Copyright © 2016, 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -131,6 +132,14 @@  dictionaries, including personal ones.")
     (home-page "http://aspell.net/")))
 
 
+(define-public aspell-dict-ar
+  (aspell-dictionary "ar" "Arabic"
+                     #:version "1.2-0"
+		     #:prefix "aspell6-"
+                     #:sha256
+                     (base32
+                      "1avw40bp8yi5bnkq64ihm2rldgw34lk89yz281q9bmndh95a47h4")))
+
 (define-public aspell-dict-ca
   (aspell-dictionary "ca" "Catalan"
                      #:version "2.1.5-1"
-- 
2.21.0