diff mbox series

[bug#54013] gnu: darktable: update to 3.8.1

Message ID 87wnhw3sgq.fsf@gmail.com
State Accepted
Headers show
Series [bug#54013] gnu: darktable: update to 3.8.1 | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Alex Devaure Feb. 15, 2022, 6:13 p.m. UTC
---
 gnu/packages/photo.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Leo Famulari Feb. 15, 2022, 7:12 p.m. UTC | #1
On Tue, Feb 15, 2022 at 06:13:37PM +0000, Alex Devaure wrote:
> ---
>  gnu/packages/photo.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
> index 2aa7610b8c..2f561abc2f 100644
> --- a/gnu/packages/photo.scm
> +++ b/gnu/packages/photo.scm
> @@ -457,7 +457,7 @@ (define-public lensfun
>  (define-public darktable
>    (package
>      (name "darktable")
> -    (version "3.8.0")
> +    (version "3.8.1")
>      (source
>       (origin
>         (method url-fetch)
> @@ -465,7 +465,7 @@ (define-public darktable
>               "https://github.com/darktable-org/darktable/releases/"
>               "download/release-" version "/darktable-" version ".tar.xz"))
>         (sha256
> -        (base32 "01gp9dg5wr2rg1k8cqs0l3s7ism8a4q8qypgwccd4jh7ip3wfr9f"))))
> +        (base32 "1xmyn9haagizh8qqg91bm1lx3dq1v8failxj943mipnvaj80dvl1"))))

Thanks! Pushed as 82c7e4d3ac938daec8c961324889644345709824
diff mbox series

Patch

diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 2aa7610b8c..2f561abc2f 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -457,7 +457,7 @@  (define-public lensfun
 (define-public darktable
   (package
     (name "darktable")
-    (version "3.8.0")
+    (version "3.8.1")
     (source
      (origin
        (method url-fetch)
@@ -465,7 +465,7 @@  (define-public darktable
              "https://github.com/darktable-org/darktable/releases/"
              "download/release-" version "/darktable-" version ".tar.xz"))
        (sha256
-        (base32 "01gp9dg5wr2rg1k8cqs0l3s7ism8a4q8qypgwccd4jh7ip3wfr9f"))))
+        (base32 "1xmyn9haagizh8qqg91bm1lx3dq1v8failxj943mipnvaj80dvl1"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags '("-DBINARY_PACKAGE_BUILD=On"