diff mbox series

[bug#69046] gnu: go-github-com-goccy-yaml: Remove benchmarks.

Message ID 87r0hj9t1g.fsf@troyfigiel.com
State New
Headers show
Series [bug#69046] gnu: go-github-com-goccy-yaml: Remove benchmarks. | expand

Commit Message

Troy Figiel Feb. 11, 2024, 10:44 a.m. UTC
* gnu/packages/golang.scm (go-github-com-goccy-yaml)[source]: Remove benchmarks.
---
 gnu/packages/golang.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)


base-commit: 9edbb2d7a40c9da7583a1046e39b87633459f656

Comments

Sharlatan Hellseher Feb. 13, 2024, 9:38 p.m. UTC | #1
Hi,

Pushed as 0f19437ab8c1c4b6e26cdd78ba89f1a0cd18b86b to master.

--
Oleg
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 163691a1e6..6084175e88 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9626,7 +9626,9 @@  (define-public go-github-com-goccy-yaml
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1nps58dwkd915mx35h5f0dc05b880b4fdl6dcjxpfmmbzyinvg38"))))
+        (base32 "1nps58dwkd915mx35h5f0dc05b880b4fdl6dcjxpfmmbzyinvg38"))
+       (modules '((guix build utils)))
+       (snippet '(delete-file-recursively "benchmarks"))))
     (build-system go-build-system)
     (arguments
      `(#:import-path "github.com/goccy/go-yaml"))