[bug#35198] gnu: python-trezor: Update to 0.11.2.

Message ID 87pnpw9q96.fsf@ponder
State Accepted
Headers show
Series [bug#35198] gnu: python-trezor: Update to 0.11.2. | expand

Checks

Context Check Description
cbaines/applying patch fail Apply failed

Commit Message

Vagrant Cascadian April 8, 2019, 8:49 p.m. UTC
* gnu/packages/finance (python-trezor): Update to 0.11.2.
---
 gnu/packages/finance.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Danny Milosavljevic April 9, 2019, 8:44 a.m. UTC | #1
Pushed to Guix master, thanks!

Patch

diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 575569d3aa..4d2d343ade 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -733,14 +733,14 @@  Ledger Blue/Nano S.")
 (define-public python-trezor
   (package
     (name "python-trezor")
-    (version "0.11.1")
+    (version "0.11.2")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "trezor" version))
         (sha256
           (base32
-            "064yds8f4px0c6grkkanpdjx022g4q87ihzhkmdv9qanv0hz6hv0"))))
+            "1f0zfki12mnhidkfxpx2lpq1xim8f35i2d64bx9lf4m26xxv9x56"))))
     (build-system python-build-system)
     (arguments
      `(#:phases