diff mbox series

[bug#69234,v3,3/5] gnu: go-github-com-shirou-gopsutil: Reformat with guix style.

Message ID 87plwm9rwz.fsf@troyfigiel.com
State New
Headers show
Series [bug#69234] gnu: go-github-com-shirou-gopsutil: Update to 3.24.1. | expand

Commit Message

Troy Figiel Feb. 24, 2024, 7:53 a.m. UTC
* gnu/packages/golang-xyz.scm (go-github-com-shirou-gopsutil): Reformat with
guix style.
---
 gnu/packages/golang-xyz.scm | 21 +++++++++++----------
 1 file changed, 11 insertions(+), 10 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index bcf46992e0..d09b837fa9 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1098,15 +1098,15 @@  (define-public go-github-com-shirou-gopsutil
   (package
     (name "go-github-com-shirou-gopsutil")
     (version "2.21.11")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/shirou/gopsutil")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "0gpb10xkdwfimn1sp4jhrvzz4p3zgmdb78q8v23nap3yi6v4bff5"))))
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/shirou/gopsutil")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0gpb10xkdwfimn1sp4jhrvzz4p3zgmdb78q8v23nap3yi6v4bff5"))))
     (build-system go-build-system)
     (arguments
      (list
@@ -1131,7 +1131,8 @@  (define-public go-github-com-shirou-gopsutil
     (propagated-inputs (list go-golang-org-x-sys))
     (native-inputs (list go-github-com-stretchr-testify procps))
     (synopsis "Process and system monitoring in Go")
-    (description "This package provides a library for retrieving information
+    (description
+     "This package provides a library for retrieving information
 on running processes and system utilization (CPU, memory, disks, network,
 sensors).")
     (home-page "https://github.com/shirou/gopsutil")