From 52c9affbebff3cf2e7d89b918060b46721fa6bd5 Mon Sep 17 00:00:00 2001
From: Guillaume Le Vaillant <glv@posteo.net>
Date: Sun, 14 Jul 2019 17:37:19 +0200
Subject: [PATCH] gnu: monero: Make tests more verbose.
Increase the verbosity of the 'check' phase to prevent 'core_tests' from
hitting 'max-silent-timeout'.
* gnu/packages/finance.scm (monero)[arguments]: Add '--verbose' option to
'check' phase.
---
gnu/packages/finance.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
@@ -509,7 +509,7 @@ other machines/servers. Electroncash does not download the Bitcoin Cash blockch
;; Only try tests that don't need access to network or system
(replace 'check
(lambda _
- (invoke "make" "ARGS=-R 'hash|core_tests'" "test")))
+ (invoke "make" "ARGS=-R 'hash|core_tests' --verbose" "test")))
(add-after 'check 'unit-tests
(lambda _
(let ((excluded-unit-tests
--
2.22.0