diff mbox series

bug#56447: [PATCH] gnu: Add python-clrprint.

Message ID 87o7xkrizr.fsf@gnu.org
State Accepted
Headers show
Series bug#56447: [PATCH] gnu: Add python-clrprint. | expand

Commit Message

Ludovic Courtès July 19, 2022, 7:38 p.m. UTC
Hi,

jgart <jgart@dismail.de> skribis:

> * gnu/packages/python-xyz.scm (python-clrprint): New variable.

Applied with the tweaks below, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 86aa4201f3..0ab4755fcc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -30104,14 +30104,13 @@  (define-public python-clrprint
                (base32
                 "0xfn8d1by2w7pjiji887qljk1avn4fylbnz1mj28gysm5g0zvy43"))))
     (build-system python-build-system)
-    (arguments '(#:tests? #f)) ; There are no tests.
+    (arguments '(#:tests? #f))                    ;there are no tests
     (propagated-inputs (list python-colorama python-termcolor))
     (home-page "https://github.com/AbhijithAJ/clrprint")
     (synopsis "Print colorful output in the terminal")
-    (description
-"@code{clrprint} is developed to print a colorful output on idle, windows
-power shell and terminal. It has red, blue, green, yellow, purple and
-black/white (default) colors.")
+    (description "@code{clrprint} is developed to print colorful output in the
+terminal.  It has red, blue, green, yellow, purple and black/white (default)
+colors.")
     (license license:expat)))
 
 (define-public python-musical-scales