diff mbox series

[bug#69047] gnu: go-github-com-oneofone-xxhash: Remove benchmarks.

Message ID 87o7cn9rde.fsf@troyfigiel.com
State New
Headers show
Series [bug#69047] gnu: go-github-com-oneofone-xxhash: Remove benchmarks. | expand

Commit Message

Troy Figiel Feb. 11, 2024, 11:17 a.m. UTC
* gnu/packages/golang.scm (go-github-com-oneofone-xxhash)[source]: Remove benchmarks.
---
 gnu/packages/golang.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)


base-commit: b6439fc5f800b5d22d48192bc347be794f050329

Comments

Sharlatan Hellseher Feb. 13, 2024, 9:37 p.m. UTC | #1
Hi,

Pushed as 73867181830f5cb8d885a5404147ef675b1db707 to master.

--
Oleg
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 163691a1e6..ccbd9bf8f4 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10225,7 +10225,9 @@  (define-public go-github-com-oneofone-xxhash
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "0f98qk83l2fhpclvrgyxsa9b8m4pipf11fah85bnjl01wy4lvybw"))))
+         "0f98qk83l2fhpclvrgyxsa9b8m4pipf11fah85bnjl01wy4lvybw"))
+       (modules '((guix build utils)))
+       (snippet '(delete-file-recursively "benchmarks"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/OneOfOne/xxhash"))