From 6846e2fd1411d24a85d83a339e57218e9f190de4 Mon Sep 17 00:00:00 2001
From: Christopher Lemmer Webber <cwebber@dustycloud.org>
Date: Tue, 28 Apr 2020 15:22:54 -0400
Subject: [PATCH 09/10] gnu: Add python-markdown2.
* gnu/packages/python-xyz.scm (python-markdown2): New variable.
---
gnu/packages/python-xyz.scm | 21 +++++++++++++++++++++
1 file changed, 21 insertions(+)
@@ -19854,3 +19854,24 @@ and watchdog.")
(description
"Cheroot is the pure-Python HTTP server used by CherryPy.")
(license license:bsd-3)))
+
+(define-public python-markdown2
+ (package
+ (name "python-markdown2")
+ (version "2.3.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "markdown2" version))
+ (sha256
+ (base32
+ "1gjxy3j7qgl0fzmdqd0jx0gv13s1z9n1g3fd3s72rh4nnc08xy3z"))))
+ (build-system python-build-system)
+ (home-page
+ "https://github.com/trentm/python-markdown2")
+ (synopsis
+ "A fast and complete Python implementation of Markdown")
+ (description
+ "A Python implementation of Markdown which aims to closely match
+the behavior of the original perl-implemented Markdown.pl.")
+ (license license:expat)))
--
2.26.0