diff mbox series

bug#58369: [PATCH] gnu: Add python-simple-pid.

Message ID 87mt9tnw2a.fsf@gnu.org
State Accepted
Headers show
Series bug#58369: [PATCH] gnu: Add python-simple-pid. | expand

Commit Message

Ludovic Courtès Oct. 18, 2022, 12:41 p.m. UTC
jgart <jgart@dismail.de> skribis:

> * gnu/packages/python-science.scm (python-simple-pid): New variable.

Applied with the change below, thanks!

Ludo'.

Comments

jgart Oct. 18, 2022, 3:31 p.m. UTC | #1
On Tue, 18 Oct 2022 14:41:17 +0200 Ludovic Courtès <ludo@gnu.org> wrote:
> jgart <jgart@dismail.de> skribis:
> 
> > * gnu/packages/python-science.scm (python-simple-pid): New variable.
> 
> Applied with the change below, thanks!

THNX!

all best,

jgart
diff mbox series

Patch

diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 7d748035ba..94a4c922a5 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1503,7 +1503,8 @@  (define-public python-simple-pid
                (invoke "python" "-m" "unittest" "discover" "tests/")))))))
     (home-page "https://github.com/m-lundberg/simple-pid")
     (synopsis "Easy to use PID controller")
-    (description "This package provides a simple, easy to use PID controller.")
+    (description "This package provides a simple and easy-to-use @acronym{PID,
+proportional-integral-derivative} controller.")
     (license license:expat)))
 
 (define-public python-opt-einsum