diff mbox series

bug#54755: [PATCH] gnu: Add python-flatten-json.

Message ID 87k0b86mqd.fsf@gnu.org
State Accepted
Headers show
Series bug#54755: [PATCH] gnu: Add python-flatten-json. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Ludovic Courtès April 29, 2022, 1:30 p.m. UTC
Hi,

Peter Polidoro <peter@polidoro.io> skribis:

>>From 6f5dc31615613a4ed41fed20230609b3a4c3aa67 Mon Sep 17 00:00:00 2001
> From: Peter Polidoro <peter@polidoro.io>
> Date: Wed, 6 Apr 2022 15:21:14 -0400
> Subject: [PATCH] gnu: Add python-flatten-json.
>
> * gnu/packages/python-xyz.scm (python-flatten-json): New variable.

Applied with the cosmetic changes below, as per
<https://guix.gnu.org/manual/devel/en/html_node/Synopses-and-Descriptions.html>.

Thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3286cd0548..2bfe6745d9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29602,5 +29602,7 @@  (define-public python-flatten-json
     (propagated-inputs (list python-six))
     (home-page "https://github.com/amirziai/flatten")
     (synopsis "Flatten JSON objects")
-    (description "Flatten JSON objects")
+    (description
+     "The @code{flatten_json} Python library flattens the hierarchy in your
+object, which can be useful if you want to force your objects into a table.")
     (license license:expat)))