[bug#58310,02/14] gnu: Add python-pluggy-1.0.* gnu/packages/python-xyz.scm (python-pluggy-1.0): New variable.
Commit Message
* gnu/packages/python-xyz.scm (python-pluggy-1.0): New variable.
---
gnu/packages/python-xyz.scm | 14 ++++++++++++++
1 file changed, 14 insertions(+)
@@ -14741,6 +14741,20 @@ (define-public python-pluggy
(home-page "https://pypi.org/project/pluggy/")
(license license:expat)))
+(define-public python-pluggy-1.0
+ (package
+ (inherit python-pluggy)
+ (name "python-pluggy")
+ (version "1.0.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "pluggy" version))
+ (sha256
+ (base32
+ "0n8iadlas2z1b4h0fc73b043c7iwfvx9rgvqm1azjmffmhxkf922"))))
+ (inputs (list python-pypa-build python-wheel))
+ (native-inputs (list python-pytest python-setuptools-scm))))
+
(define-public python-plumbum
(package
(name "python-plumbum")