diff mbox series

bug#43894: [PATCH] gnu: Add bindfs.

Message ID 87ft6hrfcs.fsf@gnu.org
State Accepted
Headers show
Series bug#43894: [PATCH] gnu: Add bindfs. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Marius Bakke Oct. 13, 2020, 9:22 p.m. UTC
Morgan.J.Smith@outlook.com writes:

> From: Morgan Smith <Morgan.J.Smith@outlook.com>
>
> * gnu/packages/file-systems.scm (bindfs): New variable.

Applied with this minor tweak to the description, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 9179272ec9..6ceaad4fd1 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -169,8 +169,10 @@  large and/or frequently changing (network) environment.")
     (inputs
      `(("fuse" ,fuse)))
     (home-page "https://bindfs.org")
-    (synopsis "FUSE filesystem for mirroring a directory to another directory")
-    (description "bindfs can be used for:
+    (synopsis "Bind mount a directory and alter permission bits")
+    (description
+     "@command{bindfs} is a FUSE filesystem for mounting a directory to
+another location, similar to @command{mount --bind}.  It can be used for:
 @itemize
 @item Making a directory read-only.
 @item Making all executables non-executable.