[bug#76571,07/15] gnu: sdkmanager: Update python-urllib3.

Message ID 87frk1whep.fsf@ngraves.fr
State New
Headers
Series Some fixes |

Commit Message

Nicolas Graves Feb. 25, 2025, 7:05 a.m. UTC
  * gnu/packages/android.scm (sdkmanager)[inputs]: Switch to
python-urllib3-next.
---
 gnu/packages/android.scm | 5 ++++-
 1 file changed, 4 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index cb699b06dc..bafca18abe 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -738,7 +738,10 @@  (define-public sdkmanager
                (base32
                 "11as7n2mj3nbqsqb3ivyv9985n73i022s748qvjg36cs8ig50afx"))))
     (build-system pyproject-build-system)
-    (inputs (list python-requests python-argcomplete python-urllib3 gnupg))
+    (inputs (list python-requests
+                  python-argcomplete
+                  python-urllib3-next
+                  gnupg))
     (native-inputs (list python-setuptools python-wheel))
     (arguments
      (list #:phases #~(modify-phases %standard-phases