[bug#78302,1/3] gnu: nginx: Update to 1.27.5. [security fixes]
Commit Message
This release includes fix for (CVE-2025-23419).
* gnu/packages/web.scm (nginx): Update to 1.27.5.
Change-Id: I45e89fc97a3536843e5af80ffb072db705fb3f84
---
gnu/packages/web.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -565,14 +565,14 @@ (define-public nginx
;; Track the ‘mainline’ branch. Upstream considers it more reliable than
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
- (version "1.27.3")
+ (version "1.27.5")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "00vrkdx0a6fpy8n0n7m9xws0dfa7dbb9pqnh3jv3c824ixbaj8xs"))))
+ "03nxfik3f7lj9lnj71nm1h7q26xsxhr1ppf302hbhv9akjxwwsp9"))))
(build-system gnu-build-system)
(inputs (list libxcrypt libxml2 libxslt openssl pcre zlib))
(arguments