diff mbox series

bug#55533: [PATCH] gnu: Add cdecl.

Message ID 87ee08rsc9.fsf@gnu.org
State Accepted
Headers show
Series bug#55533: [PATCH] gnu: Add cdecl. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Ludovic Courtès June 1, 2022, 9:23 p.m. UTC
Hi,

Foo Chuan Wei <chuanwei.foo@hotmail.com> skribis:

> * gnu/packages/code.scm (cdecl): New variable.

Applied with the changes below, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index f0dd443560..437c735c79 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -1004,10 +1004,10 @@  (define-public cdecl
     (inputs (list readline))
     (home-page "https://www.ibiblio.org/pub/linux/devel/lang/c/")
     (synopsis "Turn English phrases into C or C++ declarations and vice versa")
-    (description "@code{cdecl} is a program which will turn English-like phrases
-into C declarations.  It can also translate the C into the pseudo-English.  And
-it handles typecasts, too.  Plus C++.  And in this version it has command line
-editing and history with the GNU readline library.")
+    (description "@code{cdecl} is a program that turns English-like phrases into C
+declarations.  It can also translate C into pseudo-English.  It also handles
+type casts and C++.  It has command-line editing and history with the GNU
+Readline library.")
     (license license:public-domain)))
 
 (define-public cscope