diff mbox series

bug#53433: [PATCH 1/3] gnu: scm: Fix build

Message ID 87czkkuof5.fsf@gmail.com
State Accepted
Headers show
Series bug#53433: [PATCH 1/3] gnu: scm: Fix build | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Oleg Pykhalov Jan. 22, 2022, 9:09 a.m. UTC
Hi,

Morgan.J.Smith@outlook.com writes:

Pushed to master with the following change, a copyright for you, and
modified commit message for "gnu: jacal: Update to 1c7." patch.
--8<---------------cut here---------------start------------->8---
--8<---------------cut here---------------end--------------->8---

Thanks,
Oleg.
diff mbox series

Patch

diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index abce9a2aae..ffe6d1356d 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -621,7 +621,7 @@  (define-public scm
          (replace 'build
                   (lambda* (#:key inputs outputs #:allow-other-keys)
                     (setenv "SCHEME_LIBRARY_PATH"
-                            (string-append (search-input-directory inputs "lib/slib/")))
+                            (search-input-directory inputs "lib/slib/"))
                     (invoke "make" "scmlit" "CC=gcc")
                     (invoke "make" "all")))
          (add-after 'install 'post-install