diff mbox series

[bug#69018] gnu: go-github-com-twpayne-go-vfs: Add missing input.

Message ID 87a5o8b4z5.fsf@troyfigiel.com
State New
Headers show
Series [bug#69018] gnu: go-github-com-twpayne-go-vfs: Add missing input. | expand

Commit Message

Troy Figiel Feb. 10, 2024, 5:24 p.m. UTC
* gnu/packages/golang.scm (go-github-com-twpayne-go-vfs)[native-inputs]: Add go-github-com-stretchr-testify.
---
 gnu/packages/golang.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)


base-commit: e257de4365b24a84f39813aea2e8b4ab6259f283

Comments

Sharlatan Hellseher Feb. 13, 2024, 9:45 p.m. UTC | #1
Hi,

Pushed as 6e248ccc5e0ea84c574529677b05f0e2207a2b32 to master.

--
Oleg
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 163691a1e6..11098037cf 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8979,7 +8979,8 @@  (define-public go-github-com-twpayne-go-vfs
     (arguments
      `(#:import-path "github.com/twpayne/go-vfs"))
     (native-inputs
-     (list go-github-com-bmatcuk-doublestar))
+     (list go-github-com-bmatcuk-doublestar
+           go-github-com-stretchr-testify))
     (home-page "https://github.com/twpayne/go-vfs/")
     (synopsis "Abstraction of the @code{os} and @code{ioutil} Go packages")
     (description "Package @code{vfs} provides an abstraction of the @code{os}