diff mbox series

bug#69560: [PATCH] gnu: combinatorial-blas: Fix build failure.

Message ID 87a5mu2noy.fsf@gnu.org
State New
Headers show
Series bug#69560: [PATCH] gnu: combinatorial-blas: Fix build failure. | expand

Commit Message

Ludovic Courtès March 19, 2024, 4:25 p.m. UTC
Hello!

Romain GARBAGE <romain.garbage@inria.fr> skribis:

> * gnu/packages/maths.scm (combinatorial-blas): Add new phase.
>
> Change-Id: Ifefb2b17e6758547d38290753a7cd338032a6abb

Applied with the cosmetic change below, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 959748aaf2..1b4d325649 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -8096,7 +8096,7 @@  (define-public combinatorial-blas
        (modify-phases %standard-phases
          (add-after 'unpack 'fix-tests
            (lambda _
-             ;; remove failing tests (SIGFPE and SIGSEGV)
+             ;; Skip failing tests (SIGFPE and SIGSEGV).
              (substitute* "ReleaseTests/CMakeLists.txt"
                (("^.*SpAsgnTest.*$") "")
                (("^.*IndexingTest.*$") ""))))