[bug#76405,1/3] gnu: linux-libre 6.13: Update to 6.13.3.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.3.
(linux-libre-6.13-pristine-source, deblob-scripts-6.13): Update hashes.
Change-Id: Ie6dc556efedab77e6acc43e195e5c83a3a538147
---
gnu/packages/linux.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
base-commit: ce22ccc5fc87029e2dbd49a04d0356e9439ab08a
@@ -513,17 +513,17 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.2")
+(define-public linux-libre-6.13-version "6.13.3")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
linux-libre-6.13-version
linux-libre-6.13-gnu-revision
- (base32 "0ix54dxka85cb5dn7wxfdfphycf9s2315m1lclbzg2950ykv6k4p")
- (base32 "1iavxsbygd1p4lpp1jbgpjhc1wybyz3vp6wr7i1ddvchz4fyr06c")))
+ (base32 "1fs8d4xkgssji51cz9pxj749qgr63ns6szlmjqf613cakdmlw5j7")
+ (base32 "0bgc4f2xxb68f35iwq8d039zd2lw7d1pv7i2335587s4dyyp8xan")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "01g73bnif9ynccb772628sca01y8zkww8wzb39qfkfvbj20jkxnd")))
+ (hash (base32 "0b60rbii83lx2h455nm66hhlnygckprbaw3qifmala16xlazncys")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))