diff mbox series

[bug#64721] gnu: direnv: Update to 2.32.3.

Message ID 875y6gwqmb.fsf@riseup.net
State New
Headers show
Series [bug#64721] gnu: direnv: Update to 2.32.3. | expand

Commit Message

Distopico July 19, 2023, 3 a.m. UTC
This version adds support to `guix shell`
instead of `guix environment` by default.

* gnu/packages/shellutils.scm (direnv): Update to 2.32.3.
---
 gnu/packages/shellutils.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)


base-commit: 917a299831361f253ea664f009176b4bbe06900a

Comments

宋文武 July 28, 2023, 2:15 p.m. UTC | #1
Distopico <distopico@riseup.net> writes:

> This version adds support to `guix shell`
> instead of `guix environment` by default.
>
> * gnu/packages/shellutils.scm (direnv): Update to 2.32.3.

Pushed to master, thank you!
diff mbox series

Patch

diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index cbeaa05b3d..abcb7c2f2a 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -16,6 +16,7 @@ 
 ;;; Copyright © 2021 Wiktor Żelazny <wzelazny@vurv.cz>
 ;;; Copyright © 2022 Jose G Perez Taveras <josegpt27@gmail.com>
 ;;; Copyright © 2023 Timo Wilken <guix@twilken.net>
+;;; Copyright © 2023 Camilo Q.S. (Distopico) <distopico@riseup.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -482,7 +483,7 @@  (define-public trash-cli
 (define-public direnv
   (package
     (name "direnv")
-    (version "2.32.2")
+    (version "2.32.3")
     (source
      (origin (method git-fetch)
              (uri (git-reference
@@ -491,7 +492,7 @@  (define-public direnv
              (file-name (git-file-name name version))
              (sha256
               (base32
-               "17nn4qg1fj4i9rh1gdpbddn2nky71h9dkxyz5a4jsdq25bsx0ps2"))))
+               "1hyl67n7na19zm3ksiiyva4228alx0jfh9l3v1mxszn9prwgcfjc"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/direnv/direnv"