diff mbox series

[bug#69016] gnu: go-golang-org-x-oauth2: Add missing input.

Message ID 875xywb3zu.fsf@troyfigiel.com
State New
Headers show
Series [bug#69016] gnu: go-golang-org-x-oauth2: Add missing input. | expand

Commit Message

Troy Figiel Feb. 10, 2024, 5:49 p.m. UTC
* gnu/packages/golang.scm (go-golang-org-x-oauth2)[propagated-inputs]: Add go-cloud-google-com-go-compute-metadata.
---
 gnu/packages/golang.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)


base-commit: e257de4365b24a84f39813aea2e8b4ab6259f283

Comments

Sharlatan Hellseher Feb. 13, 2024, 9:46 p.m. UTC | #1
Hi,

Pushed as d024f3ffba611bf57302f02eb408cacee237f5bc to master.

--
Oleg
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 163691a1e6..9d1b7e5252 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3879,7 +3879,8 @@  (define-public go-golang-org-x-oauth2
       (arguments
        `(#:import-path "golang.org/x/oauth2"))
       (propagated-inputs
-       (list go-golang-org-x-net))
+       (list go-cloud-google-com-go-compute-metadata
+             go-golang-org-x-net))
       (home-page "https://go.googlesource.com/oauth2")
       (synopsis "Client implementation of the OAuth 2.0 spec")
       (description "This package contains a client implementation for OAuth 2.0