[bug#76900,3/4] gnu: linux-libre 6.6: Update to 6.6.82.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.82.
(linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes.
Change-Id: Ia7fe873e3c60c7e697f564c000672e14704fbc07
---
gnu/packages/linux.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -547,17 +547,17 @@ (define-public linux-libre-6.12-pristine-source
(%upstream-linux-source version hash)
deblob-scripts-6.12)))
-(define-public linux-libre-6.6-version "6.6.80")
+(define-public linux-libre-6.6-version "6.6.82")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "10vhj2rj8mpfnxh4yarpvj79bnnb3yk70s8qjxhhzb9ln6slh8gy")
- (base32 "1cjhbw04n72avb4i0yc7bcggwziyvfdl80h53c8hyd8g9wk90sjk")))
+ (base32 "12897yw71dz859nv13nzh6pp5j497l8ps0ddgpbbynm72bny1fy5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "09qkadl9fm0c589qyjdwhgryr85xampz0k7lsafmrx142g813ybc")))
+ (hash (base32 "0h8fhb23l1lsqnlb7gxv4mvnxjh1891kwjhhgxsbxji3ijdkihpk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))