[bug#75987,rust-team,1/5] gnu: rust-nitrokey-test-0.5: Remove cargo-inputs labels.
Commit Message
* gnu/packages/crates-io.scm (rust-nitrokey-test-0.5)[cargo-inputs]
Remove labels.
Change-Id: Iddfdfff44d728763e55da60ed5c7c8de4c790b37
---
gnu/packages/crates-io.scm | 8 +++-----
1 file changed, 3 insertions(+), 5 deletions(-)
@@ -45445,11 +45445,9 @@ (define-public rust-nitrokey-test-0.5
"197j9r2s4ydzbqfydza6v31mgcsgd29jpidz4psqawjdm49f8lg6"))))
(build-system cargo-build-system)
(arguments
- `(#:skip-build? #t ; Wants an older version of rust-nitrokey.
- #:cargo-inputs
- (("rust-proc-macro2" ,rust-proc-macro2-1)
- ("quote" ,rust-quote-1)
- ("syn" ,rust-syn-1))))
+ (list #:skip-build? #t ; Wants an older version of rust-nitrokey.
+ #:cargo-inputs
+ (list rust-proc-macro2-1 rust-quote-1 rust-syn-1)))
(home-page "https://github.com/d-e-s-o/nitrokey-test")
(synopsis "Supporting test infrastructure for the nitrokey crate")
(description