diff mbox series

[bug#66242,2/2] gnu: tio: Format with 'guix style'.

Message ID 81f377ef4716d79fd4f9729c0dabc4b754182d99.1695831824.git.raphael.melotte@mind.be
State New
Headers show
Series [bug#66242,1/2] gnu: tio: Update to 2.7. | expand

Commit Message

vasilii.smirnov--- via Guix-patches" via Sept. 27, 2023, 4:52 p.m. UTC
* gnu/packages/terminals.scm (tio): Adjust package formatting with 'guix
  style'.
---
 gnu/packages/terminals.scm | 19 ++++++++++---------
 1 file changed, 10 insertions(+), 9 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 3067dc6949..46028154f2 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1488,20 +1488,21 @@  (define-public tio
   (package
     (name "tio")
     (version "2.7")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (string-append
-             "https://github.com/tio/tio/releases/download/v"
-             version "/tio-" version ".tar.xz"))
-       (sha256
-        (base32 "19fswmyiwlify269h6nwdlbnhq4q7i8442xg81jinb4chhsf93xz"))))
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "https://github.com/tio/tio/releases/download/v" version
+                    "/tio-" version ".tar.xz"))
+              (sha256
+               (base32
+                "19fswmyiwlify269h6nwdlbnhq4q7i8442xg81jinb4chhsf93xz"))))
     (build-system meson-build-system)
     (native-inputs (list pkg-config))
     (inputs (list libinih))
     (home-page "https://tio.github.io/")
     (synopsis "Simple TTY terminal I/O application")
-    (description "tio is a simple TTY terminal application which features a
+    (description
+     "tio is a simple TTY terminal application which features a
 straightforward commandline interface to easily connect to TTY devices for
 basic input/output.")
     (license license:gpl2+)))