diff mbox series

[bug#72079,2/3] gnu: linux-libre 6.6: Update to 6.6.39.

Message ID 81ab260a32f17556eb773da277d78cb463556b8c.1720804696.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-07-12) | expand

Commit Message

Wilko Meyer July 12, 2024, 5:22 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.39.
(linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hash.

Change-Id: Ibbce0092c1e565c4fe971ec7ffa951d9adb89966
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4d784428e..ad2b9e90ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@  (define-public linux-libre-6.9-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.38")
+(define-public linux-libre-6.6-version "6.6.39")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
    linux-libre-6.6-version
    linux-libre-6.6-gnu-revision
    (base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
-   (base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
+   (base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "0hz79x9919g3kqd3ldsa7zjdv30j5jjskv2s901msmjhnpzh7m2f")))
+        (hash (base32 "0svpgakk81082mhhq17r8nlbz36zavq23d71232rapq928hx90r7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))