diff mbox series

[bug#74345,v2,10/14] gnu: awscli-2: Add missing inputs.

Message ID 809d38b9a15c91dd5723b76769a85d21202edb28.1731584861.git.sharlatanus@gmail.com
State New
Headers show
Series Update awscli | expand

Commit Message

Sharlatan Hellseher Nov. 14, 2024, 11:52 a.m. UTC
From: Ricardo Wurmus <rekado@elephly.net>

* gnu/packages/python-web.scm (awscli-2)[native-inputs]: Add
python-poetry-core and python-pytest.

Change-Id: Ia0d160eca47f9e39ba902481c7146ad85b848c2a
---
 gnu/packages/python-web.scm | 5 ++++-
 1 file changed, 4 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ba689a8a98..a80d037bdf 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4217,7 +4217,10 @@  (define-public awscli-2
      '(#:tests? #f))
     (inputs
      (list python-importlib-resources
-           python-executor))))
+           python-executor))
+    (native-inputs
+     (list python-poetry-core
+           python-pytest))))
 
 
 (define-public python-wsgiproxy2