[bug#75323,1/2] gnu: linux-libre 6.6: Update to 6.6.69.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.69.
(linux-libre-6.6-pristine-source): Update hash.
Change-Id: Ief2f89dc695b2eae0f98966e8150ad6d376d070a
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: f1669d5cd8a52a1e034e46451787db396aa530ec
@@ -533,7 +533,7 @@ (define-public linux-libre-6.11-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.68")
+(define-public linux-libre-6.6-version "6.6.69")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ (define deblob-scripts-6.6
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1qj0b2n4ck9qrgpqcgmhkl2jc4rh4000rqqs2vnwwlpkwc8g8gr8")))
+ (hash (base32 "0d2gilgh8myavzfdjnx7az4dbwvkk7irvsz6rla9bnbmgdb0aqww")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))