[bug#77420,1/4] gnu: linux-libre: Update to 6.13.9.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.9.
(linux-libre-6.13-pristine-source): Update hash.
Change-Id: I645752759ff006c95aec9117acf2d615db69b1d6
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: e2c2f98edd5d64921678c2570439dedfe662b1f8
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.8")
+(define-public linux-libre-6.13-version "6.13.9")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.13
(base32 "1a6ri9awza8nf7cdabp09dk327cx0dw8q3rhm016a578kb4ihviq")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "1fqsfnam0ca2lyqgi9vh7x6xa24yjk6ym6z85bn6nrrxsxczm6i5")))
+ (hash (base32 "1ci78x5dfjm3nlv4m2j02wl7ax82l47xwnr4k6j9n4dn53qa7rsk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))