diff mbox series

[bug#65228] gnu: gpodder: Update to 3.11.1.

Message ID 7eae98e8b1ae9e8c98cc62026558f28b1f4a8968.1691761162.git.altadil@protonmail.com
State New
Headers show
Series [bug#65228] gnu: gpodder: Update to 3.11.1. | expand

Commit Message

altadil Aug. 11, 2023, 1:49 p.m. UTC
* gnu/packages/gpodder.scm (gpodder): Update to 3.11.1.
---
 Updated with guix refresh. guix lint OK.
 guix build --rounds=2 OK on x86_64-linux (Zen 4 machine).
 On the same machine, with qemu-binfmt:
 the same command is OK on aarch64-linux and fails on other systems
 (but it is the same situation for the current package).
 Guix still builds without warning.
 make check reports the same number of failures as before the change.
 gnu/packages/gpodder.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: ad4520b92662e42d7d0b1e648b2068300dbb95c8

Comments

Ludovic Court├Ęs Aug. 12, 2023, 9:15 p.m. UTC | #1
altadil <Altadil@protonmail.com> skribis:

> * gnu/packages/gpodder.scm (gpodder): Update to 3.11.1.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 474065836e..f9102d3a44 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -50,7 +50,7 @@  (define-module (gnu packages gpodder)
 (define-public gpodder
   (package
     (name "gpodder")
-    (version "3.11.0")
+    (version "3.11.1")
     (source
      (origin
        (method git-fetch)
@@ -58,7 +58,7 @@  (define-public gpodder
              (url "https://github.com/gpodder/gpodder")
              (commit version)))
        (sha256
-        (base32 "1387n0kgpan869c09smq5jnc3316vz8majl9bw01bw7cxg4vss3p"))
+        (base32 "121cb8qz4rp6602lpbi6m2vqx3ar1cw2s4z4r7nr5qaxb0q3gk9n"))
        (file-name (git-file-name name version))
        (patches (search-patches "gpodder-disable-updater.patch"))))
     (build-system python-build-system)